Rithmic datafeed level 1 error

Market data, Trading, Technical support, Features requests, etc
Eternum
Posts: 3
Joined: Thu Mar 26, 2020 7:18 pm
Been thanked: 1 time

Rithmic datafeed level 1 error

Post by Eternum » Mon Nov 16, 2020 2:06 pm

After upgrading from 7.1 b43 to 7.1.b57 I started receiving the following error when I launch BM: "ESZ0.CME: Permission denied."

According to support, BM no longer works with level 1 Rithmic datafeed and requires level 2 subscription.

Please restore BM functionality for Rithmic level 1 as I am unable to use BM anymore.

Thank you.

AndreyR
Posts: 327
Joined: Mon Jul 09, 2018 11:18 am
Has thanked: 17 times
Been thanked: 60 times

Re: Rithmic datafeed level 1 error

Post by AndreyR » Tue Nov 17, 2020 11:46 am

Hi Eternum. We need to think about it.
PS. If somebody else experiences the same issue please leave you feedback here.

Post Reply